Unmapped Status for Board

Get the above error when attempting to view a new board that was created. When attempting to configure the board it shows numerous issues in open status indicating that they won't be displayed in the board. The column view does not show any columns, so I can't drag unmapped status to a column. Using Greenhopper simplified workflow.

Also if I attempt to add a status or a new column, I am getting an "internal error" message popup.

1 answer

1 accepted

Hi Greg,

Looks like we fixed this up for you via a support ticket. For reference, here's the OnDemand bug:



Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

106 views 5 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot