Unexpected scroll bars

I am trialling Zen's instant Intranet.

With the menu drop-down's I am getting scroll bars which should not be shown.

Any ideas on what's causing it?

See below:

7 answers

1 accepted

Hi Des,

Apologies for the drawn-out "Answers" session, and thanks for sticking with us. We have finally been able to reproduce the issue (The Confluence layout/column bit in the panel menu seems to be triggering an overflow-auto.) We have an update in the coming 5.2.9 that will fix this, but in the meantime, you can add the following CSS as a patch that should resolve the issue:

.drop-menu .columnLayout .cell .innerCell {
overflow-y: hidden;
}

Please let us know if you have any further problems with this.

cheers,

Kelli

Thanks for pursuing this Kelli. That works for me.

Please note that we have fixed this issue in the coming release of Zen 5.2.9, but for a more general non-Intranet specific patch, add the following CSS to resolve the scrollbars in the menu panels (doesn't rely on a class for the menu panel section) :

.menu-panel .columnLayout .cell .innerCell { 
overflow-y: hidden; 
}

Thanks!

Hi Des,

Looks like a padding issue... which browser are you seeing this on?

Thanks for your response.

Chrome.

Hi Darryl,

I've tried diffrent padding settings to no avail.

Any other ideas?

Des

Hi Des,

Would it be possible for you to attach a screenshot of your Section Designer settings for the Department Menu panel? (Let me know if you need more direction on that.) Also, a screenshot of the content of the section would be great. (Just trying to eliminate other possibilities.)

(I've attached the settings Intranet comes launched with for reference.)

Thanks!

There's a problem with uploading images. I've raised an issue.

Hi Kelli,

Here you go:

OK, thanks, Des. In the meantime, feel free to email the image(s) to: support@stepstonetech.com and we'll do our best to get your issue sorted.

Check to see if your browser is zoomed down? I accidentally did that to myself with a Ctrl+downscroll the other day, and set myself at 90% for a while, driving me mad with footer scrollbars until I realized what had happened.

Set at 100% but thanks for the suggestion Nicole

Thanks for pursuing this Kelli. That works for me.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

36 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you