Unable to "start work"

Posting on behalf of a user, blocked by our spam protection:

There is an open question in the old forum under http://forums.atlassian.com/thread.jspa?threadID=54288 . I'm running into the same problem. Is there a solution?

2 answers

Intellij IDEA now is not compatible with JIRA 4.3.

This means that it's not able to open hew task from IDEA (not Connector).

You can use IDE Connector only but make sure that IDE Connector Global Settings->JIRA->Synchronize with IntelliJ Tasks is DISABLED. If you disable this synchronization then you are able to start stop issues from IDE COnnector not from IDEA.

Hi Piotr,

that did the trick! Thank you for the hint.

btw: we use Jira 4.2.2 but I guess thats the same error.

I am the blocked user. This is just a test to see if I am still not getting through.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

154 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot