Unable to install Greenhopper trial version after installing Jira 5.2.2

I have installed trial version on Jira 5.2.2. When I tried to install the Greenhopper from, I get the following error

The Atlassian Marketplace server is not reachable. To avoid problems when loading this page, you can disable the connection to the Marketplace server. Click here for more information... .

I also tried to download the plugin (jar) file separately and upload the plug in, still getting an error while Enable with some unknown error.

I think it may be an issue because I am trying to access from within a Firewall and Software downloads is not allowed from my System.

2 answers

Hi Vinoth

Perhaps you may try to fix that stopping JIRA, removing the following paths from $JIRA_HOME/plugins and any JAR file (related to GH) from $JIRA_HOME/plugins/installed-plugins.

.bundled-plugins and .osgi-plugins

In case of no lucky, perhaps you should raise a new support ticket for an advanced assistance.

Cheers,

Paulo Renato

Hi Paulo,

Thank you very much for providing me an answer. I did tried by removing the

.bundled-plugins and .osgi-plugins and there are no JAR files under my $JIRA_HOME/plugins/installed-plugins. But no luck yet.

Thank you.

Regards,

-Vinoth.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

71 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you