Unable to build example jira project Edited

After running 'atlas-create-stash-plugin' and creating the default jira plugin, I opened IntelliJ and tried to build the project. For some reason, I'm getting errors like these: 

Screen Shot 2017-05-24 at 3.57.41 PM.png

I haven't touched the default pom.xml that is created with the above command, so I'm not sure why I'm getting these errors.

When I ran the above command for the first time, I got these errors (not sure if they are the reason I'm getting build errors):

Screen Shot 2017-05-24 at 3.59.33 PM.png

In addition, when I look at the project structure, I see these problems: 

Screen Shot 2017-05-24 at 4.06.38 PM.png

Any help will be very appreciated! I've been trying to find some sort of solution to this for hours and I can't find anything related to this problem.

1 answer

This widget could not be displayed.

Hi Nakul! For this kind of question, my recommendation is to post it at community.developer.atlassian.com so it's more accessible to the developers in our Community :)

Cheers,

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Thursday in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

36 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you