Unable to add a label to a global template

I used to be able to add a label to confluence templates but now the label symbol has disappeared.  It is not next to the title or at the bottom of the page (neither on the right or left). I can still add label to pages, just not to a template. 

template without label.png

 

 

1 answer

Hi,

could you point out your Confluence version & if you are using cloud or server. I'm using 6.2.1 server & still got the option to set a label on the template.

I use  6.0.4 and on a Server.

But now the issue is fixed. The label came back after upgrading add-ons but also after using Atlassian support, so not sure what fixed it.

But thanks you.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Agility Beta

We've moved!

A note to all watchers that we've moved to a new community home... https://community.atlassian.com/t5/Agility/ct-p/agility Please update your notification subscriptions to keep across the ...

56 views 0 2
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you