Unable to access JIRA after upgrade from JIRA 4.4 to latest released version 5.2.4.1

Upgraded JIRA installation from 4.4 to 5.2.4.1 using atlassian-jira-5.2.4.1-x64.exe.

The installer did not show any errors.

At the end of the installation, checked launch JIRA and click finish.

IE9 opens with URL http://localhost:8080/, but the site doesn't open.

Internet Explorer cannot display the webpage.

5 answers

1 accepted

0 votes
Accepted answer

Deleting JAVA_HOME parameter from System Environment Variables in Windows, and re-running the installer, fixed the Issue.

With the JAVA_HOME parameter in the System Env. variables, the 5.2.4 installer was unable to create JIRA service.

0 votes
Timothy Chin Community Champion Jan 16, 2013

Can you confirm that the application is started? What doe the log say?

Can you check whether the JIRA/Java process is running in the server ? also port 8080 should be listening, you may check this using telnet command. Could you check atlassian-jira.log for more info ?

Did you configure you 5.2 version to listen to a different port other than 8080? If yes, then the change need to applied on dbconfig.xml...

Rahul

The upgrade never created JIRA Service. Deleting JAVA_HOME system variable and running the upgrade fixed the issue...

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

67 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you