Trouble adding a condition to a transition

Hi!

I want to do something very simple but It s not working.

I added a condition to a transition:

OPEN > begin estimation > ESTIMATE

Status: Open

Transition: Begin estimation

Status: Estimate

As we all know the issue has an assignee, and I want to make that current assignee the only one who can change the issue from Open to Estimate.

So I added the condition: "Only the assignee of the issue can execute this transition."

But then I was still able to move the issue with another user in the work board from Open to Estimate.

So, I need to know what I'm doing wrong or if it's a bug.

Cheers, Mage

1 answer

1 accepted

Accepted Answer
1 vote
Henning Tietgens Community Champion Apr 21, 2013

Did you publish the changed workflow?

Henning

Oh my God! That was the problem!

Thanks a lot!

Cheers, Mage

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

49 views 2 4
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you