Trackback not working

I have been using JIRA and Confluence for some time.

Once upon a time, trackbacks worked well between both systems, but for the past 6 - 12 months, trackbacks have not been working.

Confluence is running v3.5.13 and JIRA is running v4.4.

Both systems are using https://.

Both systems have trackback ON.

Both systems are linked through the application links.

Has anyone encountered this problem before or something similar and overcome it?

Any suggestions on where trackbacks might be getting caught up?

1 answer

1 accepted

This widget could not be displayed.
Matt Quail Atlassian Team Dec 06, 2011

Unforunately, trackbacks have not been working in JIRA since 4.3, see https://jira.atlassian.com/browse/JRA-24628

In JIRA 5.0, trackbacks are being replaced with Remote Issue Links. Existing trackbacks will be converted to Remote Issue Links on upgrade to 5.0. Please see this KB article for more information: http://confluence.atlassian.com/display/JIRAKB/2011/10/30/Trackbacks+being+replaced+with+Remote+Issue+Links+in+JIRA+5.0

That's a bit poor :(

I guess I will wait until 5.0 is firmed up and released so I can get some sort of inter system tracability working again.

Thanks for the input Matt.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 4 hours ago in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

18 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you