Time values not showing in filter

Hi,

I installed the plugin "hide time tracking for JIR"A. It does what it says, hides the time tracking panel on a issue except for those who have "work on issue" rigths. Works like a charm. However, the behaviour described above should also apply on using filters. The hiding on filters works, but when users have the correct permissions, the values are not showing. Even the administrator does not get to see the values. When exporting it does seem to have the values present. See the printscreen attached.

Can this be fixed?

Regards, Rob.

2 answers

This widget could not be displayed.

This widget could not be displayed.

Hi Rob,

That's a known issue: https://gebsun.atlassian.net/browse/HTT-6

It is already fixed and should be released next week.

Regards,

Gebsun

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

44 views 4 5
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you