Time values not showing in filter

Hi,

I installed the plugin "hide time tracking for JIR"A. It does what it says, hides the time tracking panel on a issue except for those who have "work on issue" rigths. Works like a charm. However, the behaviour described above should also apply on using filters. The hiding on filters works, but when users have the correct permissions, the values are not showing. Even the administrator does not get to see the values. When exporting it does seem to have the values present. See the printscreen attached.

Can this be fixed?

Regards, Rob.

2 answers

Hi Rob,

That's a known issue: https://gebsun.atlassian.net/browse/HTT-6

It is already fixed and should be released next week.

Regards,

Gebsun

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Thursday in Off-topic

Friday Fun: Magic Eyes

...staring into the background. Once the image pops out in 3D, you can look around the picture and enjoy. If you will see if you are a true illusion master! :) You did it? :) Wow! Awesome! As a bonus...

480 views 85 11
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you