Time spent is not updated in Issue navigator view

1. Take ticket

2. Create a session for it

3. Complete session, log time - 1h,

4. activate checkbox to log time against parent ticket, pick it from the list, submit

5. Go to Issue navigator, make sure you have column Time spent presented (if not confgure columns)

Actual result:

in Time spent there're not time logged

then,

you go right to the ticket, More actions > Low work , add 2h

go back to Issue navigator - time is updated

Expected result:

Time spent should be shown there

2 answers

1 accepted

Accepted Answer
0 votes

Bug filled by Atlassian, thanks.

Hi Anna,

Do you think you can add a couple of screenshots to this question to increase its chances of being picked up by someone? I feel it would make this more clear. ;-)

Theo

added screenshots to the ticket BONS-350 )

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

137 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you