Time and/or Datetime tag no longer working in Confluence?

We're using an OnDemand-hosted Confluence instance and are relatively new to the application. Last week, the datetime field stopped autopopulating on the provided templates. Now it shows as unparsed HTML:

<time datetime="2014-06-04"></time>

The date is correct, but the surrounding tags aren't being processed. We haven't changed the templates- is this the result of an update pushed to OnDemand customers, or did we accidentally break something else within Confluence?

Thanks!


1 answer

1 accepted

Accepted Answer
0 votes
Mirek Community Champion Jun 04, 2014

Hi Mike,

This is OnDemand and I am afraid we cannot give you any specific suggestions. You cannot even look at the log files so I suggest you in this specific case contact Atlassian by creating a support ticket at support.atlassian.com

-Mirek

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 2 hours ago in Europe

Topic Tuesday: Pizza Toppings

Today we're off to Canary Wharf for our next event at Moody's  Investors Service, so I hope you can all make it. Please RSVP here if you can: https://aug.atlassian.com/events/deta...

11 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you