The "Create Sprint" button is inactive

I have created a Scrum Board and added some issues, now I want to create a sprint. I am not able to do that because the Create Sprint button on the plan page is inactive. What might be missing for it to become available?

What I changed from the default:

- I restricted the issue types on the projects.

- I use an extended workflow which I created when playing with the demo project.

- I added an extra column to the board which takes the extra status from the workflow.

Thanks for any hint what might be wrong here.

11 answers

1 accepted

This widget could not be displayed.

It's working now.

In this case the solution was that I had changed the filter for the board. The order was DESC but must be ASC for the ranking to work. There was a note on the filter page which I had overlooked.

Solved by Atlassian support.

This widget could not be displayed.

Hi Henning,

I would start by checking your permissions. The project permission 'Administer Projects' is required for all projects that the board filter includes, to be able to create sprints.

Cheers,

Pelle

Thanks for the answer. I have admin rights for both included projects. It has been solved now, though, see my own answer.

This widget could not be displayed.

I had the same issue; Greenhopper didn't like modifying the filters. The filter query needs set to the default syntax:

project = name-of-project ORDER BY Rank ASC

This widget could not be displayed.

Hi ,

Even I had same issue. This got resolved when I changed the filter. Though I could get it working but still the root cause is not crystal clear. I am investigating to identify best practices...

Thanks

Prashant Jain

This widget could not be displayed.

Hi,

is it a bug or a feature? I'd like to have tasks from multiple projects in the sprint and I can not due to the default filter.

Cheers

Lukas

Oh, you can change the filter for the board, no problem. The only requirement seems to be to leave the "ORDER BY rank ASC" in place. Here is my current filter which includes multiple projects, too (edited).

project in (PROJ1, PROJ2, PROJ3) AND (type = Epic OR status in (Open, "In Progress", Reopened, Resolved, Closed)) ORDER BY Rank ASC

(We have more than the standard statuses, that's the reason for the status filter).

Henning

This widget could not be displayed.

This was very helpful, thank you!

This widget could not be displayed.

Nice one, thanks all that worked a treat!

This widget could not be displayed.

I have the admin privileges and am not able to figure out why the Create Sprint button is disabled. Here's my filter query

project in (PROJ1, PROJ2) AND labels = label1 AND status in (Open, "In Progress", Reopened, ASSIGNED, "Need More Information", Backlog, Sprint) ORDER BY rank ASC

and I tried with removing ORDER BY clause altogether. What am I missing?

This widget could not be displayed.

I also have the same issue, my filter query; 

project = MI ORDER BY Rank ASC

This widget could not be displayed.

Et si vous avez le plugin Agile en français, utilisez "Classement" à la place de "rank", bien que le compilateur automatique vous propose rank de base. 

This widget could not be displayed.

As of JIRA 7.2, who translated custom field Rank as their own language will not be able to use this button either.

I'm reverting back to Rank 

I also face same issue after upgrade to 7.2 ,  project admin can't start the sprint . How to fix this issue, Please suggest me.

we are using ORDER BY Rank in my board filter

I am on JIRA 7.3.8 i had the same issue, which is solved

1. your user must have permission in "manage sprint" 

2. your board filter query should not be complex

https://confluence.atlassian.com/adminjiracloud/using-manage-sprints-permission-for-advanced-cases-800708249.html

I had below was not working 

labels = test1 OR issue in subtaskIssuesFromQuery("labels = test1") AND project in (PROJ1, PROJ2,...) ORDER BY Rang ASC

i updated as below then working 

(labels = test1 OR issue in subtaskIssuesFromQuery("labels = test1")) AND project in (PROJ1, PROJ2,...) ORDER BY Rang ASC

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

70 views 2 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you