The Icon in Activity Stream is broken

I'm migrating our instance from v3.13.5 to v5.1.7

The icon in activity stream is non-existent. So it looks broken. How do I insert a default Icon here for all the Jira users ?

3 answers

1 accepted

0 vote

Please check the BASE URL in General Configuration is set up correctly as well.

Thanks everyone. baseURL is the problem. Since I'm working on a test instance that was migrated from the production instance, the baseURL still pointing to the prod baseURL

Hi Xinfu,

There seems to be a problem with your avatars. Did you make a backup of them before migrating? If this is really the issue, you could also ask all users to change their avatar from their profile page.

Hope it helps.

Jeison,

Thank you for your reply. You seemed onto the real cause. The thing is, in v3x, we never had personal avatar. Now suddenly, thousands of users need an avatar. How can I insert a default avatar for all of them so it doesn't look bad. They always have a chance to alter it alter.

Thanks

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted Tuesday in Uncategorized

Friday fun: how many celebrates Midsummer holiday or is this a Swedish tradition only?

Any other country that celebrates Midsummer holiday (this friday 22 June)?  

44 views 3 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you