Tempo links 404ing on ondemand

We have an onDemand instance where tempo is a licensed addon. Starting yesterday - possibly the day before - all the timesheet links started 404ing. I went into administration and the Tempo plugin was disabled. (The supporting plugins were still enabled.) I re-enabled the Tempo plugin, but it didn't help. None of the Tempo screens show up, the menu isn't there, etc.

Thoughts?

1 answer

1 accepted

Hi, Matt!

Unfortunately to solve this we need to stop your JIRA application and clear the plugin's cache, then restart JIRA so the add-on can reload from scratch.

Can you please open a support ticket at https://support.atlassian.comwith your application's URL and SEN?

Best regards,
Felipe

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Monday in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

442 views 6 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you