Tasks assigned to child versions do not display on the planning board and task board of the parent version.

I have set up a version hierachy in my project. The problem I'm having is that tasks assigned to child versions do not always show up on the planning board and task board of the parent version.

Everything works perfectly for tasks which already existed when I created the version hierachy. But, if I create a new task and assign it to a child version it doesn't appear on the planning board and task board of the parent. Any ideas how to fix this? I can get round the problem by manually assigning multiple versions - both the child and the parent - to a task. But this is quite cumbersome and I was hoping there was a better way.

Thanks.

2 answers

1 accepted

This widget could not be displayed.

I managed to find the solution on my own. I needed to click the "resync" button to force my hierachies to refesh.

This widget could not be displayed.

It is likely that the chosen filter is "hiding" the issues. If you look at the project context to the right of the project name (often Defaulkt or On the Fly) in the planning board. Click the little down arrow and go into the Manage option. Is the filter choosing only some issues?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 5 hours ago in Jira

What modern development practices are at the heart of how your team delivers software?

Hey Community mates! Claire here from the Software Product Marketing team. We all know software development changes rapidly, and it's often tough to keep up. But from our research, we've found the h...

19 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you