My Confluence version is 4.3.7 and Tomcat7 on ubuntu 12.4.

Firstly, I am trying to install evaluation version. While installing license from auto generate page, I found attached photos problem.

Let me get some solution or advice as soon as possible.

1 answer

This widget could not be displayed.

Hi There,

Sorry, but I think the images were not attached. You may manually attach them to this question at answers.atlassian.com to get help from our community or you can create a support ticket at support.atlassian.com and attach your logs for further analysis.

Cheers

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

64 views 2 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you