Switching to SSL, always redirects to localhost

We're trying to switch our site to use SSL, and for some reason the URL now always redirects to localhost (I mean, when accessing from the net, not locally), which of course doesn't work. I don't think we did anything beyond what the instructions say.

3 answers

1 accepted

Accepted Answer
0 votes

We ended up switching to Apache.

0 votes

Do you have proxyName property in the server.xml file? Which is by chance pointed to localhost? Or redirection in Apache which does that?

No, no proxyName property.

At the moment we're running under Tomcat alone. I was thinking of reconfiguring to run under Apache, but I haven't done that yet.

Jonathan, how did you get it accessible from the NET..I"m still unable to allow users to connect...

Other than switching to using Apache, I don't know how to answer that.

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 8 hours ago in Jira Ops

Jira Ops Early Access Program Update #2: Let’s talk severity levels

Welcome to your weekly Jira Ops Early access program update, where we’re sharing news and updates on Jira Ops' progress as we work toward our 1.0 release. If you ever want to drop us feedback or idea...

20 views 0 0
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you