Summation of Estimated and Remaining columns are WRONG and Status is NOT DISPLAYING

Hello,

Please refer to my sample screenshot. I didn't attach image since it's quite a big file (dimension, not filesize).

http://www.ultraimg.com/images/kIigu.png

Is this normal for the total estimated to be really really off? I don't understand how it got to that sum. The Remaining is off by .5 hrs as well, but that's only because there are only 4 entries in that column. And Status is not being displayed!

For me this is a bug, otherwise, please direct me to a resource with an explanation. Thanks!

1 answer

What is the expected turnaround time to get some kind of response from TEMPO team? Is there anywhere I can post as a paying subscriber to get response faster?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

54 views 2 4
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you