It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Subtask option not available

I have just started configuring our JIRA account and entered the first couple of storys. However, it is not possible to create subtasks for a story. Normally, you select "More > Create Sub-Task" but in my case, there is no "More" button.

I have administrator rights, subtasks are enabled and the subtask issue type is added to the project's issue type scheme. What else do I need to do in order to make it work?

One thing that seems strange to me is that when I change the default issue type from story to task and then create a new issue, the default setting is still story and not task. I saved all settings and changes and even logged out and in again. However, my new settings don't apply to my project.

3 answers

1 accepted

0 votes
Answer accepted

All right. I found the solution. It was not a problem of configurations. The option has always been there from the beginning. However, instead of the "More"-Link next to the other options underneath the title, there is a small icon with 3 dots on the far right of the site. There I can find all options normally listed under the "More"-Link. Strange solution, not very user-friendly and different from what I used to know. But I'm happy as long as it's there!

"normally you select more".  The three dots button is the more link.

I think you neglected to mention that you have upgraded from a version where "more" was over to the left to a version that relocates and re-labelled it.

No upgrade done. It was a fresh account. In this case, it's probably the new standard. Anyway, as long as it's there ;-)

0 votes

If it were just the sub-tasks missing from the menu, then I'd say your project has no sub-task types in the issue type scheme, but a missing "more" button implies you don't have access to the project beyond "browse".

What does that mean? I initiated the JIRA account and am administrator.

I beleive you need to enable sub-tasks. As far as I remember, it is not enabled from the beginning. Try G+G "Sub-Task"

Subtasks are enabled. I tried to deactivate and then activate them again. However, no change afterwards. The problem still exists.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published 5 hours ago in Off-topic

Teams behind the teams - Your nominations please!

Teams do amazing things together. We’ve talked about the myth of the lone genius and how everything is actually the result of teamwork. You might be thinking, What about a novelist writing, say, Th...

47 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you