Style not applying and gadget warning

I want to have a website as example.comwith link to jira as example.com/jira and both of these are going to be hosted on PC. I was able to use reverse proxy and achieve my requirement. But now output I am getting is without CSS style and with some gadget warnings, what I could be doing wrong? following is the attachment of how page looks

1 answer

1 accepted

This widget could not be displayed.

What servers are you using. In case of using Apache have you checked that page - https://confluence.atlassian.com/display/JIRA/Integrating+JIRA+with+Apache

?

Ya I didn't follow that completely, I thought configuring apache will be enough but that was breaking the links to css and images. Right now I dont have static IP and when I want to test it online I place my IP as ProxyName, and it is working fine now. Please suggest if I am doing wrong or there is any smart solution.

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted Wednesday in Teamwork

What teamwork quotes inspire you?

Hey everyone! My name is Natalie and I'm an editor of the Atlassian Blog and I've got a question for you: What's your favorite quote about teamwork?  We've compiled a list here, along with...

169 views 18 7
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you