It's not the same without you

Join the community to find out what other Atlassian users are discussing, debating and creating.

Atlassian Community Hero Image Collage

Stash Installation Fatal error

A fatal error has occurred

The following problems occurred which prevents Atlassian Stash from starting correctly:

•Plugin Git SCM Plugin has failed

•Required plugin com.atlassian.templaterenderer.api has failed to start

•Required plugin com.atlassian.stash.stash-jira-integration has failed to start

•Required plugin com.atlassian.crowd.embedded.admin has failed to start

•Required plugin com.atlassian.templaterenderer.atlassian-template-renderer-velocity1.6-plugin has failed to start

•Required plugin com.atlassian.oauth.consumer.sal has failed to start

•Required plugin com.atlassian.stash.stash-rest-common has failed to start

•Required plugin com.atlassian.stash.stash-rest has failed to start

•Required plugin com.atlassian.applinks.applinks-plugin has failed to start

•Required plugin com.atlassian.oauth.consumer has failed to start

•Required plugin com.atlassian.upm.atlassian-universal-plugin-manager-plugin has failed to start

•Required plugin com.atlassian.soy.soy-template-plugin has failed to start

•Required plugin com.atlassian.activeobjects.activeobjects-plugin has failed to start

•Required plugin com.atlassian.stash.stash-sal has failed to start

•Required plugin com.atlassian.oauth.serviceprovider.sal has failed to start

•Required plugin com.atlassian.stash.stash-scm-request-checks has failed to start

•Required plugin com.atlassian.oauth.serviceprovider has failed to start

•Required plugin com.atlassian.stash.stash-scm-git has failed to start

•Required plugin com.atlassian.stash.stash-velocity-helper has failed to start

•Required plugin com.atlassian.oauth.admin has failed to start

•Required plugin com.atlassian.plugins.rest.atlassian-rest-module has failed to start

2 answers

1 accepted

0 votes
Answer accepted

I reinstalled and it is resolved.

0 votes

Hi Mary,

Could you please raise a support issue at https://support.atlassian.com/. Our support engineers will need to have a look at your log files in order to help you with this problem.

Cheers,

Stefan

I reinstalled and it is resolved.

Suggest an answer

Log in or Sign up to answer
This widget could not be displayed.
This widget could not be displayed.
Community showcase
Published yesterday in Off-topic

Teams behind the teams - Your nominations please!

Teams do amazing things together. We’ve talked about the myth of the lone genius and how everything is actually the result of teamwork. You might be thinking, What about a novelist writing, say, Th...

59 views 0 7
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you