Stash + HipChat : no notification


I'm using the Hipchat notification hook on Stash but I've found it wouldn't work consistently...

I have several repositories in the same project. I've configured all repos to use the hook with the same auth token at first, to post in the same HipChat room.

When I push to some of those repos, I do get the notification in HipChat. In others, I just don't get anything.
I tried getting a single "notification" token for each repo but it didn't change anything in the end.

I thought only pushes to the master branch were notified, but my last test proved me wrong...

So am I doing something wrong, or how can I know there's a problem somewhere that prevents the plugin from posting?


1 answer

Hi Olivier,

Did you manage to diagnose the problem? I would suggest maybe raising a support ticket and attaching the Stash logs so we can take a look.



Hi Charles,

nope, I found no solution to the problem... sometimes it works, sometimes it doesn't.

I'll try opening a ticket, thanks!


Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted yesterday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

108 views 5 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot