Space permissions not shown in display mode

Choose Space Admin > Permissions.

The page loads but the permissions for the different users/groups are not displayed (see attached screenshots).

If you go into edit mode the permissions are displayed.

2 answers

1 accepted

This widget could not be displayed.

Strangely, the issue disappeared after a restart of Tomcat....

This widget could not be displayed.

The screenshot would be helpful.

Have you checked the logs while you're trying to access the permissions? This could be a memory issue.

Maybe javascript being blocked? Have you tried different browsers?

Do you have a complex permission configuration? Sometimes, some browser will block a script that is taking too long to load.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted an hour ago in Featured Groups

Hi! I'm Cameron Deatsch, Head of Server at Atlassian and I'm hosting an AMA next week.

Hey team! I'm Cameron Deatsch, Head of Server at Atlassian. I'll be hosting an AMA over in our Questions section of the Community next Monday, so shoot me your questions, upvote others' question...

15 views 0 2
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you