SourceTree set up stops after registration

When I try to install the latest Source Tree version, 2.0.20 for windows, the install wizard runs fine until I have completed the registation step. Then when I click the "continue" button nothing happens.

Does anyone have an idea on how to complete the install?

2 answers

0 vote

Hi Øyvind, have you restarted Windows to make sure the installation completed correctly? If you had a previous version of SourceTree, please uninstall it and wipe the SourceTree preferences

If you're still not able to continue, please let us know whic Windows version are you using.

Best regards!

Ana

Wiping the Source Tree preferencaes solved the problem:) Thanks for quick answer!!

Øyvind

 

Glad to hear that, Øyvind!

Have a nice day :)

Ana

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published 6 hours ago in Jira Software

How large do you think Jira Software can grow?

Hi Atlassian Community! My name is Shana, and I’m on the Jira Software team. One of the many reasons this Community exists is to connect you to others on similar product journeys or with comparabl...

84 views 4 4
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you