SourceTree set up stops after registration

When I try to install the latest Source Tree version, 2.0.20 for windows, the install wizard runs fine until I have completed the registation step. Then when I click the "continue" button nothing happens.

Does anyone have an idea on how to complete the install?

2 answers

0 votes

Hi Øyvind, have you restarted Windows to make sure the installation completed correctly? If you had a previous version of SourceTree, please uninstall it and wipe the SourceTree preferences

If you're still not able to continue, please let us know whic Windows version are you using.

Best regards!

Ana

Wiping the Source Tree preferencaes solved the problem:) Thanks for quick answer!!

Øyvind

 

Glad to hear that, Øyvind!

Have a nice day :)

Ana

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in United States

Administrators Cleanup

Good morning, After a long weekend cleaning up, I am still in the cleanup mode 😊. I am curious to know: When do you feel the urgency to cleanup your Atlassian Tools? How many times do y...

21 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you