Show Reopened Issues on Rapid Board

I tried adding new Quick Filters for issues that have been reopened (Resolved to Reopened)

and I can see it from the Column Section

, I can't still see it in Rapid Board. The current JQL that were using is

project = "Project1" AND labels is EMPTY ORDER BY Rank ASC

I tried this

project = "Project1" AND labels is EMPTY OR status = Reopened ORDER BY Rank ASC

but still not showing. I have actually tried other filter values too on Quick Filters but no luck. Any help? Thanks!

4 answers

1 accepted

Hi all. What happens if you clear the "fix version"? I believe GH uses this one for released issues. If you're able to see the issue in the rapidboard after clearing the value you may need to add this as a postfunction in your "reopen" transition as well

You got it! I cleared the Fix Version/s: Re. The addition of value in postfunction, can I edit the GreenHopper Simplified Workflow for this? Or should I create a new workflow?

@Renjith. As always, thank you for your help.

Hi liza. I never used GH simplified flows but i assume they're editable too
If this situation appears in simplified workflows i believe atlassian should fix it in the next GH release. Please raise a support request like renjith already suggested.
Renjith Pillai Community Champion Jan 08, 2013

Wow Faysal, that was a good one.

But I still do not understand as the Rapid Boards do not use fixVersion for deciding anything on the Planning board (it checks only for Resolved or not). Am a bit confused now.

Thats confusing me too. But somehow its clear and logical too. As you add a fixVersion to an issue it says that there is an existing release this issue belongs to. So why should GH dive into historical stuff when it's main focus is on current and upcoming work processes. I think the simplified workflow should really be modified so that all scenarios are working fine.
Renjith Pillai Community Champion Jan 08, 2013

Will get this verified.

Renjith Pillai Community Champion Jan 09, 2013

OMG ! I was thinking all these while that @liza28 was having a scrum board.

Of course Kanban boards will not shows things which have a fixVersion, as that is the sub-query set in the Kanban board configuration to filtering completed issues.

@Renijth. Sorry I was not able to tell you the kind of board I'm using. Yes, it's a Kanban.

0 vote
Renjith Pillai Community Champion Jan 08, 2013

While the answer to this appears to be that the workflow that is opening the issue from Closed to Reopened seems to be not setting the Resolution back to empty in the Post Function.

Can you post a screenshot of one of the Reopened issues?

Hi! Renjith. Thanks again for sticking with me. See

and this is the workflow screenshot

Renjith Pillai Community Champion Jan 08, 2013

Sorry, can you also give your board filter JQL?

Hi! DanielWester and Renijth. Our column mapping is here -

Is that correct?

@Daniel. When I try to use a filter with status "Reopened" the issue shows on Issue Navigator but not on Rapid Board

project = "VA Project" AND labels is EMPTY ORDER BY Rank ASC

Does it show up when you got the Issue Navigator for the JQL? If it shows up there - then it's a mapping issue inside the Rapid Board (I've seen ranking blocking things).

That all looks right to me.

Suggestions :

  1. According to that screenshot - you only have one item in the reopened state? I'm wondering if you might need to rank it higher (in Jira - under More actions).
  2. Can you go to the Issue and navigate to the issue on the rapid board from the Agile tab?

Renjith Pillai Community Champion Jan 08, 2013

That looks fine :(

Can you reindex JIRA and see if issues are appearing? If yes, I suspect some problem in your workflow while reopening by which it is throwing and error before the issue reindex condition is being called.

Hi! DanielWester.

1. how can I do that?

2. yes I can.

@Renijth. I have just re-index and jira. The reopened issues are still not showing on Rapid Board.

by the way, we're Using GreenHopper Simplified Workflow. Does it affect the statuses?

If you skip the RapidBoards and go to the filter's rapid board - does it show up there? I would suggest troubleshooting from there first. If it appears there then head back to the RapidBoard

0 vote
Renjith Pillai Community Champion Jan 08, 2013
May be its time to raise a support request with Atlassian with your xml backup data. Refer to this post while creating the ticket.

Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted Thursday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

307 views 38 10
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot