SNVN re-indexing ERROR

Getting following error on SVN re-indeing:

2017-07-12 11:00:00,026 atlassian-scheduler-quartz1.clustered_Worker-3 INFO anonymous Subversion Index Update Service [revisions.scheduling.clustersafe.UpdateSvnIndexService] Indexing job started at Wed Jul 12 11:00:00 IST 2017
2017-07-12 11:00:00,029 atlassian-scheduler-quartz1.clustered_Worker-3 ERROR anonymous Subversion Index Update Service [revisions.scheduling.clustersafe.UpdateSvnIndexService] Error occurred while indexing changes: java.lang.NullPointerExceptio

Tried deleting the Index cache and restarting jira. Still throwing the same error.

1 answer

0 vote

Hard to say without ther rest of the error - "null pointer exception" is Java's generic "it went wrong" error, and there's usually more information later in the report.

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

190 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot