Reindex issue?

Hi All,

  We are using a postfunction to set assignee  using "Assign the issue to the current user" postfunction. This is not working and inturn the status of issue is not getting changed in the issue navigator.

 However in the issue view the status and assignee is getting updated. Users are complaining and we are not able to provide a proper solution.

The reindex postfunction is placed at the bottom of the list. 

 

Thanks in advance


 

1 answer

Add additional reindex issue action. Before and after this postfunction.

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

67 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you