Receive "Error! Incorrect product key" when Activating UseTFS

Hi,

We recently purchased a 25 user License for UseTFS and have saved the product key in JIRA Admin > Plugins > TFS repositories > License Details.

After selecting Activate, I submit the product key along with our JIRA Server ID. A new window then appears to the following page (https://ssl.pigsty.com.pl/buy/activationCode.php) with the following error displayed:

"Error! Incorrect product key."

I then try and press "Generate activation" on the page but receive the same error.

I can confirm that both the UseTFS product key and our JIRA Server ID are correct. Can you please take a look at this as soon as you can.

Thanks.

1 answer

1 accepted

Accepted Answer
0 votes
Hi, Could you try this again? It might have been a corrupted entry in our database, this should be solved now. Please let me know if activation worked correctly. Sorry for inconvenience.

Thank you Andrzej,

Activation was successful!

Suggest an answer

Log in or Sign up to answer
Community showcase
Published 9 hours ago in Jira Ops

Jira Ops Early Access Program Update #1: Announcing our next feature and a new integration

Thanks for signing up for Jira Ops! I’m Matt Ryall, leader for the Jira Ops product team at Atlassian. Since this is a brand new product, we’ll be delivering improvements quickly and sharing updates...

149 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you