RapidBoard Error - pastChangeRows not defined

I have the same problem as described in

https://answers.atlassian.com/questions/66957/pastchangerow-is-not-defined

but I'm running Greenhopper 5.10.5.1 - where this issue is supposed to be fixed.

It occurs (since yesterday) whenever I click on "report" in the rapid board view.

Does anyone know hoe this issue is caused and potential workarounds or fixes.

Here's the exact error message

Details

Environment

Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_4) AppleWebKit/536.11 (KHTML, like Gecko) Chrome/20.0.1132.57 Safari/536.11

Thanks

Jens

1 answer

This I think was a bug https://jira.atlassian.com/browse/GHS-5416 which has been resolved. I'm not sure if this has been released to the market as of now.

Well, it says in the bug description that it has been fixed in the version of Greenhopper I have, so I assumed this is a different issue.

did you raise a support ticket?

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

50 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you