Projects Gadget Filter drop down menu empty

Using Jira's default/built in Projects Gadget.

Days ago before many changes related to setting up our JIRA projects for the first time, the filter drop down menu (icon) was populated with all items listed under the filter icon: https://confluence.atlassian.com/display/JIRA/Adding+the+Projects+Gadget

Now when clicking on the filter icon, a blank drop down menu comes up. Simply a white box with no content.

I've re-indexed, tried to add and share filters based on the menu items, poked around screens and schemes and permissions and fields, wandered around the help and google.

Ideas?

3 answers

1 vote
Jason Worley Atlassian Team Dec 19, 2012

Hello,

The 'menu' icon provides links to the following, for each project

The 'filter' icon provides links to the following issue filters in the Issue Navigator, for each project

Q: Are you experiencing this behavior for only the filter and not the menu?

Also, just curious if you have tried refreshing your browser and clicking the filter again?

In the meantime, I will continue researching a solution.

Cheers,

Jason | Atlassian

Hi Jason, Thanks for the quick response.

Understood- 'menu' vs 'filter' icons.

A: Yes. Only the filter icon is a blank menu when selected - it drops down a small, empty, box with no words. The Menu icon works as expected.
Have refreshed, logged in/out, several users experiencing same w/in our group.

This feature was working days/week ago. We are new'ish to JIRA and have made many changes that could have affected the menu, none of which I've been able to troubleshoot and connect. Search filters perhaps?

Looks like Bill has seen the issue as well. Screen cap'd but can't find a place here to put captures.

Thanks for any help you can provide. This was a useful menu for us.

-Greg

xpedx IT in OnDemand experienced the same Project gadet filter icon issue beginning around 12/17 or 18/2012. Issue is related to only the filter icon and it was working as expected just last week. No contents in the drop down list.

Same problem for us (OnDemand User). The box for the "reports" icon next to the "filters" icon in 'project gadget 1.0' is filled with some menu entries. The "filters" box keeps empty. More detailed: The REST result of clicking the filters icon is:

{"options":[]}

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Asked 6 hours ago in Confluence

What are the resources that you use to learn more about Atlassian Products?

I am gathering information about resources available for Atlassian product knowledge transferring for a presentation in our local Atlassian User Group. I want to group them in four categories From ...

51 views 3 3
View question

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you