Problem with attachment macro in IE8 browser in confluence v4.1.2

We recently upgraded our development confluence to v4.1.2.

while adding the attachment in the page using

{attachments}

, The spinning wheel does not disappear in IE browser.everytime i have to reload the page to view the attachment.This works well in firefox or chrome browser.

I am using IE8 browser.What could be the problem?

Regards

Amarendra Thakur

1 answer

This widget could not be displayed.

Hi Amarendra,

If other browser works fine, we usually suspected that "compatibility mode" is the cause of the issue or browser cache. Could you please try to clear browser cache, turn "compatibility mode" on and see if the problem persist.

If the issue still persist, we highly recommend you to create a support ticket on https://support.atlassian.com so that you would get the appropriate support.

Cheers,
Septa Cahyadiputra

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published yesterday in Marketplace Apps

The 7 hacks of highly successful automation

...there's anything I've learnt from working, it's that people are lazy! No offense to anyone reading this, but it's true and we can all admit it. The easier you make something for someone, the more...

120 views 0 9
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you