Problem with Google App / JIRA Admin login no longer working...

We activated the Google App and now it is no longer possible to login to JIRA as an administrator cause the google account and the previously created admin account are the same. When I now use the Google App to Login to JIRA , I'am logged in as a normal user. Login with admin credentials are no longer working. I did not expect such behavior because the email address of the admin account is exactly the one I launched the Google app with..so my expectation was that I will be logged in as an admin again.

1 answer

1 accepted

Accepted Answer
0 votes

Hi Steffen,

This problem must be examined by Atlassian support team, since Answers isn't a support channel, it's community forum.

Please raise a support ticket at https://support.atlassian.com.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

129 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you