Problem logging into Answers.Atlassian.Com with Safari on an iPhone4

Have tried logging in a few times with on Safari my iPhone4. I can get to to the login screen but putting in the correct username and password just bumps me to the registration page. I can't get any further from there as I get the error message that another user has my email address (that would be me).

Am I doing something terribly wrong here?

Thanks a million.

2 answers

1 accepted

1 vote
Accepted answer

A-ha! You just helped me identify a bug, that's different than the one you're thinking. I tried this on my iPhone and noticed that the login field by default capitalizes the first letter, such that my login was Jlargman not jlargman. When I lowered the case, I logged in successfully.

I confirmed this in a standard browser - add a capital letter and you get to the registration screen. Log in with lower case on the iPhone and it lets you in. I think this has to do with case sensitivity - there's nothing particular about the browser on the phone, except that it capitalizes the first letter.

Here's the bug report: ANSWERS-180.

Thanks Jeremy - that worked nicely.

Cheers!

its not just you. I just verified that I have the same problem.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

62 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you