Problem adding additional publishers to a space

In Confluence Publishing, I've create both a draft and published space for our policies. I've successfully published documents between them. However, I am trying to add an additional publisher to the site, but she does not see the "Publishing" menu option in Space Tools nor is it available in the "overview" area.
The alternate publisher has full editing rights across both the draft and publishing site (every box checked on the permissions screen). How do I get the Publishing Menu and actions to be available on her screens?

3 answers

1 accepted

Hi Jim,

I think you are aware, but I wanted to remind you that, only Space Administrators that are members of the Publishers or Copiers Group are allowed to publish or copy a space. Please go to Confluence Administration> Publishing Configuration> Please check which user group is listed in the Publishers Group. Can you also please check both Mike and Tammy's individual permissions and see what group each of them belong to? 

image2015-11-5 12:34:4.png

image2015-11-5 12:21:21.png

image2015-11-5 12:26:17.png

image2015-11-5 12:27:44.png

Please let us know if both of the users are in the Publishers Group that you have listed in the Publishing Configuration settings. We may need to take a look at a few other things. If possible please send screen shots of their permissions. 



While the site permissions were correct for the individual, the publishers group was not for the individual affected. Once the Publishing Configuration group had the correct list of people, the issue was resolved. Thanks, Daryl

Hi Jim,

Sorry for the delay in responding to your question. I've just added this response to your original post in the ComalaTech Community Board. 

It sounds like an individual is having an issue with seeing the Publishing Icon within the "Single Page" or Space Tools view. For single page publishing, can you please look at the following wiki and be sure that the user has the permissions mentioned here:
For Space Publishing, can you please look at the following wiki and be sure that the user has the permissions mentioned here:

Please let us know if adding the permissions mentioned in the wiki does not enable the Publishing Icon for the user.

Daryl Karan
Support Engineer

Hello Daryl,


Thank you for the response.


We are planning to implement whole space publishing (under advanced options in publish space configuration we have not selected the “Single Page Publishing checkbox) and the individual is not seeing the “Publishing” under “Space Tools”. I double checked the permissions on the Draft site (see below) and she has all permissions selected. (FYI, she has all permissions selected in the “production” site as well, the other individual listed below also does not see it either).






Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted 8 hours ago in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

25 views 1 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot