Powershell / authentication / Atlassian ID / used to work, now fails sporadically

We're on atlassian cloud.  Last night, it appears that atlassian shifted us to the ID authentication platform; we've had numerous issues with authentication, most of which have been resolved, but we have one lingering one:

 

Using Invoke-RestMethod, for some users, the code still works perfectly; for others, I get a 401/Unauthorized error.  The two users seem to be identical (and they are using code from a linked Dropbox, so it's the same code) in JIRA.

 

Any ideas?

0 answers

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted 3 hours ago in Europe

Topic Tuesday: How did you learn about the AUG programme?

Back in 2010 I hadn't been using the Atlassian tools (JIRA, Confluence, Bamboo) that long and I started searching online to see if I could chat to other users primarily about how they used the produc...

12 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you