Powershell / authentication / Atlassian ID / used to work, now fails sporadically

We're on atlassian cloud.  Last night, it appears that atlassian shifted us to the ID authentication platform; we've had numerous issues with authentication, most of which have been resolved, but we have one lingering one:

 

Using Invoke-RestMethod, for some users, the code still works perfectly; for others, I get a 401/Unauthorized error.  The two users seem to be identical (and they are using code from a linked Dropbox, so it's the same code) in JIRA.

 

Any ideas?

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published Thursday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

79 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you