PostgreSQL Version Question

Just purchased your software and have a question. Your specifications call for PostgreSQL — 8.2, 8.3, 8.4, 9.0. The current version for Ubuntu 12.04 Server is v9.1. Is this a valid version for the latest release of Confluence?

Second part... I know of the installation from PostgreSQL. (From their website.) However, the Ubuntu 12.04 LTS, Ubuntu Software Center, has a supported version. Which is the better way to go in terms of your software. One or the other? Either is fine?

Thank you!

Jack Wilson

Northwest Software...

1 answer

This answer should still apply until Atlassian starts testing with 9.1.

https://answers.atlassian.com/questions/54418/can-you-use-confluence-4-2-with-postgresql-9-1

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted yesterday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

35 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you