Next/Back buttons not working after creating templates

I created a template and when I tried to create a page off of it, I clicked the next/back button but nothing happens. Is this a bug.

1 answer

Hey, may I ask you if have any customization in your Confluence? If yes, could you please check in Confluence Admin > Look and Feel and verify the following:

* Themes: See which theme you're using, switch back to the default if you're not using it already.
* Layouts: See if you have any custom layout defined, if yes then make a backup and reset to default.
* Stylesheet: See if you have custom stylesheet, if yes then make a backup and reset to default.
* Custom HTML: See if you have any custom HTML defined, if yes then reset to default.

I hope this helps.

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted an hour ago in Canada

TOPIC TUESDAY - Oct 16th - Fav Atlassian Logo

Hey folks, We are back with your Topic Tuesday Question for the week. This week we are asking what is your fav new Atlassian logo? My vote would be for Statuspage. Let us know your thoughts! &nbs...

9 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you