New users no longer added to confluence-users on first login

After upgrading to 4.1 users are no longer added to confluence-users by default. I should also mention that we switch to SSO using RubyCAS at the same time of the upgrade, but we've also noticed that users aren't automatically added to confluence-users on other 4.x instances that we have. Is this a symptom of confluence-users being phased out or have we hit a bug?

1 answer

To ensure that the custom authenticator is not the cause of the issue, you might want to revert back Confluence seraph-config.xml to default first to troubleshoot the issue.

The "default group" feature is dependent to the configured authenticator, so this method will confirm if the cause of the issue is the custom sso or not.

Hope it helps.

Cheers,
Septa Cahyadiputra

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Tuesday tips & tricks: What is the Atlassian Community?

It's officially Tuesday, which means it's officially time for another tip to help you better navigate this space we call the Atlassian Community. 😄 I got a great question from community member, Sa...

133 views 6 8
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you