Mobile view confluence 5.1.5 not working properly.

Hi, just upgraded to Confluence 5.1.5. All is well, except the beautiful mobile view is not working properly. Popular shows "No Content". Blogs shows a few. But the most important is the search. It simply loads forever.

Even browsing to the mobile mode on my PC ( http://confluence.x.com/plugins/servlet/mobile ) I experience the same issue. I was not able to find any mobile issues on google for Confluence 5. Anyone have any ideas that could help solve this issue?

Thanks

1 answer

This widget could not be displayed.

Hi Mike,

I just installed a Confluence 5.1.5 from scratch, and I was able to see my content under Popular tab. I've access through my iPhone 4S.

As far as I know, such problem could be caused by the index, because it just gets all the updates from the page. So I suggest you to do a rebuild of indexes from scratch to see if it will fix this problem:

https://confluence.atlassian.com/display/CONFKB/Rebuild+the+Content+Indices+from+Scratch

I hope this helps.

Cheers,

WZ

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted yesterday in Canada

AUG Lunch Roundtable - August 13 - Highlights

Thanks to everyone who came out today for the lunch AUG - we had some great food and discussion (and ice cream sandwiches to fend off the heat!) The welcome and fun fact was great as well, what an aw...

28 views 1 3
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you