Mobile view confluence 5.1.5 not working properly.

Hi, just upgraded to Confluence 5.1.5. All is well, except the beautiful mobile view is not working properly. Popular shows "No Content". Blogs shows a few. But the most important is the search. It simply loads forever.

Even browsing to the mobile mode on my PC ( ) I experience the same issue. I was not able to find any mobile issues on google for Confluence 5. Anyone have any ideas that could help solve this issue?


1 answer

Hi Mike,

I just installed a Confluence 5.1.5 from scratch, and I was able to see my content under Popular tab. I've access through my iPhone 4S.

As far as I know, such problem could be caused by the index, because it just gets all the updates from the page. So I suggest you to do a rebuild of indexes from scratch to see if it will fix this problem:

I hope this helps.



Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published Tuesday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

419 views 6 16
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot