Missing "Manage Plugins" Link

Hi: I upgraded the the UPM on my confluence instance and I saw some error, but it disappeared before I could read it (screen automatically refreshed). Now the Manage Plugins link is missing from the Administration menus. I've tried removing my plugin cache folders as recommended in some posts. I've also tried uploading the UPM again and installing it from the backend access to the Manage Plugins link, but it's still not working.

And I've restarted the Atlassian Confluence Service and the entire Server itself many times.



1 answer

0 vote
Peter Koczan Atlassian Team Nov 26, 2012


In the new version of UPM this menu entry was changed and now is named "Manage Add-Ons". If you cant find the link, you may have UPM disabled (check for this in your logs). Otherwise you may also try access it via URL:




Suggest an answer

Log in or Join to answer
Community showcase
Jason Wong
Published yesterday in Agility Beta

Welcome to agility

Every team in the world is unique, and so   Atlassian believes   that each and every team's best way of working  needs to  be molded to their unique circumstances  – ...

297 views 6 15
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot