Missing "Manage Plugins" Link

Hi: I upgraded the the UPM on my confluence instance and I saw some error, but it disappeared before I could read it (screen automatically refreshed). Now the Manage Plugins link is missing from the Administration menus. I've tried removing my plugin cache folders as recommended in some posts. I've also tried uploading the UPM again and installing it from the backend access to the Manage Plugins link, but it's still not working.

And I've restarted the Atlassian Confluence Service and the entire Server itself many times.

Thanks,

Adam

1 answer

This widget could not be displayed.
Peter Koczan Atlassian Team Nov 26, 2012

Hi,

In the new version of UPM this menu entry was changed and now is named "Manage Add-Ons". If you cant find the link, you may have UPM disabled (check for this in your logs). Otherwise you may also try access it via URL:

http://<YOUR-CONFLUENCE-URL>/plugins/servlet/upm

Cheers,

Peter

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Published 7 hours ago in Bitbucket

Branch Management with Bitbucket

As a project manager, I have discovered that different developers want to bring their previous branching method with them when they join the team. Some developers are used to performing individual wo...

36 views 0 5
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you