Migrated to OnDemand - Bonfire won't run in "downgraded state"

I just migrated us from our own hosted Jira to OnDemand. Locally we were running Bonfire 1.9.5, however OnDemand installed the 1.8.4 plug-in. I've disabled Bonfire for now, as there is a giant orange message at the top of the page saying this will cause data loss.

Is there any way I can downgrade to the 1.8.4 plug-in, or will OnDemand be upgrading to 1.9.5 soon? Bonfire is a tool that we use practically daily, and it hurts to keep it offline.

1 answer

1 accepted

0 votes
Accepted answer

OnDemand will be upgrading Bonfire this weekend, so you should be able to use it after that. If not, please contact Support.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in Featured Groups

Want to know how Atlassians monitor their enterprise deployments?

At Atlassian, we believe in our own products – that's why we use them, even at the enterprise level. Doing so gives us first-hand experience of how they perform at scale; to do this, we monitor each ...

94 views 3 9
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you