Mail Queue does not get flushed anymore

Recently our mail queue does not get flushed automatically. Once we detected a java lang OutOfMemoryException in our logs and restarted the server according to the descriptions in . After the restart the mailing service works for some minutes but finally the queue fills up and we have to manually flush.

We additionally tried to adapt the flushing interval without any result. Note that we did not perform any system updates. We just modified the outgoing email address. (But: manual test mail and manual flush works)

Best regards

1 answer

It is a common issue and caused by Jira running out of memory. Have a look at this URL and please folow the resolution steps mentioned in here.


Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted yesterday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

243 views 35 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot