Loss of images since upgrade to 6.1.2 WTF?

lots of documents were created, even word documents which were uploaded, contained images.  Under version 5.9.x they worked fine.  Since the upgrade to 6.1.2 they are now listing as an empty box with a symbol in the top left as if to indicate they can not be found.  this is very annoying and i dont wish to re-import all of the documents again just for this.

Help anyone?

 

 

 

confluence error.PNG 

1 answer

This widget could not be displayed.

This is something that you may need to dig into the logs to find the cause as well as HAR file. However, after upgrade it would be good to rebuild the search indexes and plugins caches, specially with major versions.  Other than that, it would be good if you double confirm and check if your attachments exist under ... > Attachments of the page or not.

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 8m ago in United States

Local Atlassian Research Workshop opportunity on Sep. 28th

We're looking for participants for another workshop at Atlassian! We need Jira admins who have interesting custom workflows, issue views, or boards. Think you have a story to sh...

1 view 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you