Login in Firefox 15.01 or 16.01 infinite loop

When I try to login to 4.3.1 or .2 versions in Firefox 15.01 or 16.01 I get into an infinite loop.

In IE 9 and Chrome latest it works and it worked in Firefox until a week ago or so.

I cleared Web (offline) and User caches and cleared stored passwords in question.


2 answers

1 accepted

Try to clear the cookies from your browser. This does the job for me.

Thanks! Did the trick! Could have thought of this one more item myself! <blush>

0 vote

Have this happen to other websites as well? As I think this is a browser problem. You may want to reinstall your firefox and remove the directory completely before installing new one.



Suggest an answer

Log in or Join to answer
Community showcase
Maarten Cautreels
Posted yesterday in Off-topic

Friday Fun: What's your favourite beer/drink

As a Belgian, beer-lover and home brewer, beer is one of my great passions. I love the fact that with just a few ingredients (usually just water, hop and malt) you can create so many different tastes...

244 views 35 9
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot