Login in Firefox 15.01 or 16.01 infinite loop

When I try to login to 4.3.1 or .2 versions in Firefox 15.01 or 16.01 I get into an infinite loop.

In IE 9 and Chrome latest it works and it worked in Firefox until a week ago or so.

I cleared Web (offline) and User caches and cleared stored passwords in question.

Thx
G.

2 answers

1 accepted

This widget could not be displayed.

Try to clear the cookies from your browser. This does the job for me.

Thanks! Did the trick! Could have thought of this one more item myself! <blush>

This widget could not be displayed.

Have this happen to other websites as well? As I think this is a browser problem. You may want to reinstall your firefox and remove the directory completely before installing new one.

Regards,

Zul

Suggest an answer

Log in or Sign up to answer
Atlassian Summit 2018

Meet the community IRL

Atlassian Summit is an excellent opportunity for in-person support, training, and networking.

Learn more
Community showcase
Posted an hour ago in Statuspage

What are your best incident management tips and stories? #HugOps

 👋Community members! Downtime happens. And great incident response takes a village. Teams like Support, Dev, SRE, Ops, IT, and Marketing have to come together to resolve the problem while keep...

11 views 0 2
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you