Jira cloud - average time in status chart is not built

Average time in status chart is not built properly (displays single line on zero) for the two projects (as you can see on 1st and 3rd chart below). The chart is displayed properly for the project in the middle. 

Almost all the configurations of the projects seem to be completely the same. Could you please help on defining which config/parameter/setting the issue might be caused by?

Thanks in advance.

average time in status issue.png

0 answers

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Published yesterday in Marketplace Apps

Tips on how to choose the best estimation method for your planning

Planning and grooming sessions all come with their own sets of rules. Team members meet to estimate stories or other work items, all according to an agreed-upon process. And with every session comes ...

65 views 0 11
Read article

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you