Jira Issues Macro not working properly

Dear Confluence Support!

This is in continuation to CSP-84793 which my colleague has created. Since that was closed and I dont have access to it, I am recreating this ticket.

I have the Application Links created and they are trusted between my Jira and Confluence instance. (Question: Should I create an application link from Confluence or from Jira or from both?)

When I go to a page in Confluence and use the jira issues macro, I dont get the desired output. This is the error I get

APP_UNKNOWN; Unknown Application: {0}; confluence:3736892

Kindly advice me on how to fix this error.

1 answer

Suggest an answer

Log in or Sign up to answer
How to earn badges on the Atlassian Community

How to earn badges on the Atlassian Community

Badges are a great way to show off community activity, whether you’re a newbie or a Champion.

Learn more
Community showcase
Posted 52m ago in Confluence

Calling all marketing teams who use Confluence - we want to hear from you!

Hi Community! me again 🙂 If you’re a marketing team using Confluence, we want to hear your story! How did you start using Confluence? What are your use cases? What have been some of the benefits?...

7 views 0 1
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you