JQL auto-complete not working for one user

I have one user that is having a problem where autocomplete is not working when using JQL... At first I thought it was a problem with his computer not using the javascript correctly, but I have had in log into numerous machines where autocoomplete works for me, and when he logs in it does not work. I log him out and log back in and it works fine for me. I am a little dumbfounded by this issue and have gone to your 5.2 documentation that states that there is a link under the jql box to turn auto-complete off...I do not have said link at all. NOt sure if I am confused by this documentation or if I do not have it.

2 answers

1 accepted

1 vote
Accepted answer

https://confluence.atlassian.com/display/JIRAKB/JQL+Auto+Complete+is+no+longer+working+for+individual+users

run the suggested query to see if this user has Autocomplete disabled

That did it... thanks

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted Tuesday in United States

Topic Tuesday: What's your favorite topic?

Good morning All, Our goal is to get you into the habit of while enjoying your favorite morning drink you are checking the NOVA "space" for topics and comments. Your input is really needed and...

57 views 4 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you