JIRA Jabber Listener not working

We are trying to get the JIRA Jabber Listener to work in our production environment. It's working in staging with nearly identical platform settings. We have in prod:

JIRA 5.2.11

Java JDK 1.6.0_45

Jabber Listener 1.21

Error we get is:

2013-06-26 10:09:54,561 JabberNotifier_1 ERROR williamp 571x315392x1 1fq5vh6 10.0.14.41 /secure/QuickCreateIssue.jspa [ext.jabbernotifier.transport.JabberTransport] Error sending XMPP message to InfSys@subdomain.domain.com
No response from server

But the same config works in staging, the only difference there is that we use JDK 1.6.0_43.

Our Jabber config looks like:

Chat room to notify InfSys@subdomain.domain.com

Only notify for issues in projects with these keys (default: all projects) PROJ

XMPP Account Nick (required when posting to groups) JIRA

XMPP Login chatacct

XMPP Password (password)

XMPP Server subdomain.domain.com

Any ideas?

Thank you!

Paul

1 answer

I believe that this should be better verified than just answered on Answers. Note that here is our community forum, not the support platform. Please raise a support ticket at https://support.atlassian.com.

Cheers,

Lucas Lima

Suggest an answer

Log in or Sign up to answer
Community showcase
Posted 27m ago in Canada

TOPIC TUESDAY - Oct 16th - Fav Atlassian Logo

Hey folks, We are back with your Topic Tuesday Question for the week. This week we are asking what is your fav new Atlassian logo? My vote would be for Statuspage. Let us know your thoughts! &nbs...

5 views 0 0
View post

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you