Issues connecting to Jira Server from Visual Studio 2010 Plugin

Our server administrator is able to connect using settings identical to ours. We are trying to connect remotely from outside the network, but he isn't. He indicates the SOAP API option is enabled. Any help solving this issue would be appreciated.

1 answer

Hi Patrick,

Set connections bypassing network firewalls could be a very tricky task.

Assuming that you may have a firewall with routing/NAT, maybe putting your server on DMZ or setting a full NAT route to your Atlassian app server using a free IP address can solve your issue. Check your firewall settings and make sure that you can make an API call from outside of your network.

Since I don't have the exact knowledge of your local infrastructure, I'm impossible to give you a precise answer, so these are my thoughts about this issue.

If this issue is impacting your business or blocking some project, please raise a support request at


Lucas Lima

Suggest an answer

Log in or Join to answer
Community showcase
Louis De Jaeger
Posted Thursday in Off-topic

Friday fun: your best joke

Hi all Lets make this Friday fun really fun and post one (or more) of your best jokes! The joke can be about an Atlassian product, or just a really fun joke you want to share! I’m not the best j...

187 views 12 3
Join discussion

Atlassian User Groups

Connect with like-minded Atlassian users at free events near you!

Find a group

Connect with like-minded Atlassian users at free events near you!

Find my local user group

Unfortunately there are no AUG chapters near you at the moment.

Start an AUG

You're one step closer to meeting fellow Atlassian users at your local meet up. Learn more about AUGs

Groups near you
Atlassian Team Tour

Join us on the Team Tour

We're bringing product updates and pro tips on teamwork to ten cities around the world.

Save your spot